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Operation and Methods Development for the Varian Saturn 2100D GC/MS 
 
Seth J. Good 
 
ABSTRACT 
 
Methods are built to integrate and control the Gas Chromatograph (GC) and Mass Spectroscope (MS) detector.  
System Control houses the control panels, controls general maintenance and manual operation, and allows method 
guided procedures to be run.  The Saturn View program is used to analyzed data with various search options.  
Results are formatted by MS Reports for printing.  Guides, which were constructed to enhance the usability of the 
GC/MS, aid in building a method, injecting a sample, searching the libraries, building a compound table, identifying 
peaks, and troubleshooting printing problems.  Methods were created to complement organic labs.  How the 
settings in the methods effect the results is explained to give a better understanding of how the theory was applied. 
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INTRODUCTION 
 
The role of analytical instrumentation in industry is 
growing increasingly important. A prime example is 
GC/MS, used for identifying drugs in urine, oil in 
leaves, toxins in water, gasoline in debris, and 
pesticides in soil to mention just a few (Varian GC/MS, 
2002). 
 A GC/MS consists of two machines, the Gas 
Chromatograph (GC), and the Mass Spectroscope 
(MS).  The chromatogram, Fig. 1, is produced by the 
GC, showing the separation by number of molecules 
eluted over time and is a continuous line with peaks.  
The spectrum, Fig. 2, is produced by the MS, one for 
every second, and shows each identified ion mass and 
the relative number of ions found there.  The flag in the 
chromatogram indicates the position at which the 
spectrum is taken.  Large peaks, like in the 
chromatogram, give relatively little background noise, 
which is seen by the lack of small peaks in the 
spectrum. 

 
 
 The GC works because of weak bonds made 
between molecules and the column walls, usually as a 
result of polarity.  The non polar molecules are repelled 
by the polar coating on the column walls, making them 
move quickly through the column.  Polar molecules 
form weak bonds with the walls, which explains the 
distinction in elution time between molecules.   The 
number of collisions with and attachments to the walls 
influence the speed at which the molecules proceed 
through the column.  The most common technique for 
increasing separation is to pack the column with coated 
beads to increase the surface area.  Reducing the 
column diameter increases the surface to volume ratio 
exponentially (Skoog, et al, 1996).  Some other 
influences on separation are the time the bond is 
maintained, the temperature, and the flow rate.  The 
more polar the molecule, the stronger the bond with the 

Fig.1 

Fig. 2 
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column, and consequently the longer it takes for the 
molecule to detach.  The flow rate and temperature 
determine how far molecules will go along the column 
between forming bonds.    The slower the flow the 
more plates each molecule contacts, therefore the 
more distinct the separation becomes. 
 Chromatography gives us an indication of the 
polarity of the compounds and separates them.  One of 
the identification techniques is to compare the elution 
time of  known substances to that of an unknown using 
Flame Ionization Detectors, Thermal Conductivity 
Detectors, and Thermionic Detectors (Skoog, et al, 
1996). This technique is used when building a 
compound table as well.  A high degree of uncertainty 
exists in this technique; therefore other identification 
techniques are increasingly being coupled to GC to 
identify compounds, such as MS detectors.  This 
combination allows library searches that accurately 
identify many compounds very quickly. 
 Traditionally, MS have worked by shooting an 
Electron Ionization (EI) beam at the molecules, which 
destabilizes them so that they break into ions of 
various sizes that reflect the structural characteristics 
of the molecule. Then these ions pass through a 
magnetic field that bends the particles trajectory in 
proportion to their mass/charge ratio, allowing them to 
strike a detector at a position reflective of this ratio.  
Usually the individual ions or particles have a one-plus 
charge making this ratio the same as the ion mass.  
The proportions of the ions produced act like 
fingerprints allowing accurate identification.(Morrison, 
1992) 
 EI is also used with this machine.  The detection 
method works differently, by using an ion trap to collect 
the ions.  The ions, except for those of the He carrier 
gas, are brought into orbit inside the trap. The orbit is 
based on the size and charge of each molecule.  To 
analyze the trap contents, a radio frequency (RF) is 
sent through the trap and is ramped up to 1.1MHz.  
Each frequency corresponds to a specific mass/charge 
ratio.  This kicks out ions, in order, to a detector that 
counts their concentration to generate the full mass 
spectrum.  This entire process must happen for each 
MS spectrum, explaining why the shortest scan time 
attainable using this technique is around 0.4 sec. 
(Varian Software, 2001). 
 While the EI beam is the only ionization technique in 
the machine used for this project, it can splinter large 
molecules too much.  Chemical Ionization (CI) is used 
for large compounds.  In CI a solvent gas such as 
methane is ionized, which in turn ionizes the target 
compound in a softer way, to preserve the distinct 
spectrum it can produce. 
 Select Ion Storage (SIS) is also a powerful feature 
not included in the machine used for this experiment.  
The benefit of using a trap is the ability to link 2 or 3 
traps together using SIS, which enables specific ion 
masses to be sent individually with a specific RF.  The 
concentration of the target compound gets higher in 
each successive trap.  Using this technique, 

background ions can be eliminated to purify a 
spectrum or search for specific peaks (Varian Tutorial, 
1999).  A well demarked peak and spectrum can be 
searched with the library using the NIST  and Saturn 
Search algorithms. 
 
MATERIALS AND METHODS 
 
A Saturn 2100D GC/MS (Varian Inc.) with Saturn 
GC/MS WorkStation Version 5.5 is used for this 
experiment.  The software is run by an Optiplex GX150 
Dell computer with Windows 98.  The GC column is a 
Chrompack Capillary Column, CP-Sil 8 CB LOW 
BLEED/MS, measuring 30m, ID 0.25mm, coated with 
0.25µm  particles.  The MS uses an Ion Trap technique 
with both an internal diffusion pump and an external 
Varian DS 102  rotary vane pump.  99.999% grade He 
is used for the inert gas with a Chrompack Gas-Clean 
GC-MS Filter for oxygen and moisture.  Stockroom 
chemicals of various grades are used for the runs. 
 In the process of learning to operate the GC/MS, the 
tutorial was read and practiced, the Ion Trap was 
dismantled and cleaned, and the operating system was 
reinstalled 7 times.  From the tutorials Guides 1 though 
7 were constructed containing the information needed 
to perform basic procedures on the GC/MS. 
 Two GC/MS methods were developed and are 
outlined as examples below. 
Method 1 
Developed for organic lab #728 (Simek, 1999) 
Ketone and Aldehyde identification  
GC-1.0ml/min.  constant flow 
 300°C injector with 100 split ratio 
 column temperature 60°C for 1.5min. 
  ramp at 65°C/min. for 2.8min. 
MS-data collection of none to 1.8min.  

EI Auto 1.8 to 4.3min.  
Compound Table included 

2-Butanone, Cyclopentanone, Cyclohexanone,     
2-hydroxy-Benzaldehyde, and Cinnimaldehyde 

Print Options reduce to a 1 page Standard Report 
 
Method 2 
Developed for organic lab #713 (Wikholm, 1998) 
Isopentyl Acetate Identification  
GC-1.0ml/min. constant flow  
 150°C injector with 100 split ratio 
 column temperature 100°C for 1min. 
  ramp at 50°C/min. to 150°C and hold for 0.5min. 
MS-data collection of none to 1.7min.  
 El Auto 1.7 to 2.8min. 
Compound Table included 
 1-Butanol-3-methyl-acetate, 3-methyl-1-Butanol 
Print Options reduce to a 1 page Standard Report 
 
SOFTWARE ANALYSIS 
 
Below the relationships between the operating 
programs and their functions is displayed. 
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Method instructions control the entire system.  Methods 
consist of sections for the GC, MS, and Results 
handling.  The GC section controls the Injector 
Temperature, Split Ratio, Oven Temperature (with 
ramping capability), and the column flow.  The Injector 
Temperature should be set approximately 20°C above 
the boiling point of the highest compound.  This allows 
the solution to entirely vaporize soon after injection, 
ensuring that the split ratio will accurately combine the 
solution with the carrier gas of He.  The unused 
solution leaves through the Septum Purge outlet into 
the air.  The used portion flows into the column where it 
condenses on the column walls.  The oven temperature 
offers best separation when ramped through the boiling 
points of the compounds.  The MS module allows 
specific segments of runs to be analyzed individually.  
The solvent peak is typically the first peak eluted and 
overshadows the target peaks.  The first time interval is 
set to cover the solvent elution with the Ionization Mode 
set to none.  This eliminates the solvent peak so the 
target peaks on the chromatogram are prominent.  Use 
El Auto (Electron Ionization Automatic Gain Control) to 
collect spectra readings. 
 Standard reports can be automatically printed after 
runs by selecting the type of report in Print Options and 
manipulating the settings  to produce the desired form. 
The software is wasteful when printing default reports, 
producing an average of fifteen pages per run.  Often 
the header can be shortened to save paper.  Another 
critical paper reduction option is in Results Format 
where Run Documentation elements should be turned 
off.  User-defined Format gives the Landscape Mode 

option and controls the information given in the peak 
chart. 
 Data Handling primarily controls integration and 
Compound Table use.  Compound Tables check for 
particular compounds at specific retention times to 
eliminate the uncertainty introduced by searches.  
Reverse Fit, Purity, and Amount are used to determine 
a compounds presence when using a compound table. 
 Opening System Control shows the various 
equipment and its relationships.  This system contains 
the GC and MS as well as an auto sampler in most 
cases.  The MS automatically opens up to Manual 
mode.  Adjustments for Cal Gas and RF tuning are 
occasionally performed in this mode.  Auto Tune 
controls Air/Water Check and Electron Multiplier Tune, 
which should be run before each set of samples or 
once a day, whichever comes less often.  The 
Temperature  section allows a Bakeout to be run.  This 
should be done every month or so.  Trap, manifold, 
and transfer line temperatures can also be controlled 
here but should not need to be.  The Diagnosis section 
is unused under normal conditions and contains a 
variety of electronics and temperature tests.  Shutdown 
window places the Mass Spectrometer in a safe state 
to be manually turned off.  Varian suggests GC/MS 
machines remain on unless it will not be used for three 
months or longer.  Acquisition is the most common 
operating mode.  It displays the run time and the 
chromatogram and/or the spectrum during runs.  To 
inject a sample Inject is selected from the categories at 
the top of Systems Control; the Start button should not 
be used.   
 The chromatogram and spectrum can be watched 
from the Systems Control program, but is viewed best 
by clicking the Saturn View icon, thereby opening 
SatView with the current run displayed as the active 
window.  Saturn View is only used when identifying 
new compounds or developing a Compound Table for 
a method.  Several chromatograms can be 
simultaneously displayed and stacked or overlaid for 
comparisons.  The active chromatogram is marked in 
the key, and can be changed.  Clicking the active 
chromatogram displays the spectrum at that point.  
When searching several spectra from chromatograms, 
it is easiest to create a list to work with in the Spectra 
menu.  Once a list is constructed and saved, it can be 
searched, act as a source for printing reports from, and 
be used in building Compound Tables.  In addition to 
lists,  searches on chromatograms or the Library allow 
the database to act like a chemical dictionary. 
 Saturn Search and NIST search are the two 
algorithms supplied by Varian corporation for searching 
GC/MS libraries.  NIST search works, by comparing 
ion count between spectrum and determining the 
closest match by difference.  It displays compound 
structures and raw numerical data in outputs.  Saturn 
Search works on Fit (similar to NIST), Reverse Fit 
(what major peaks are missing) , and Purity (amount of 
background noise per spectrum).  Typically Saturn 
Target Search with Reverse Fit on the largest well 

Systems Control 
GC  MS 
Start  Manual 
Reset  Auto Tune 
Method  Temperature 
Extended Diagnostics 
Oven Off Shutdown 
End Stabilize Acquisition 
Setup 
  Flow Control 

 
Method Editor 
GC control 
MS 

MS Method 
Standard MS Report 
Data Handling 

Saturn View 
Spooler Files 
Chromatogram 
List Building 
Searching 
Compound Table 

MS Reports 
Standard 
Custom 

Report Types 
Header 
Graphics 
Report Columns 
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delineated peak of a compound yields the best results. 
 Once the compounds present are identified, a method 
to optimize elution can be developed and a compound 
table built to check specifically for the compounds.  
Upon completing the compound table, it can be stored 
as a previously existing method; this will replace only 
the Compound Table section leaving the remainder of 
the method unchanged.  A run containing the target 
compounds records a spectrum at the set retention 
time for the searching and naming of each target 
compound.   
 MS Reports combine information from the SatView 
in a format designated by the method.  Methods only 
produce specified Standard Reports, Compound 
Reports, and Multi-Run Reports, not Custom Reports.  
Options for Standard Reports within the methods 
allows most information to be displayed in an 
acceptable format.  For basic results, Standard Reports 
with restrictions on the number of peaks and eliminated 
Run Documentation provides the best printout.  If 
printout is suppressed or not enabled at the completion 
of the run, printing a Standard MS Report will use the 
specifications from the active method.  Customized 
reports offer one of six basic formats, depending on 
how the peaks are to be analyzed, and allows altering 
of each section. 
 
RESULTS and DISCUSSION  
 
Guides were created to increase the usability of the 
GC/MS.  Instructions for the building of methods is the 
primary document shown in the attachment Guide 1.  
The first section sets up the module structure.  
Adjusting of the GC and MS settings for good peak 
elution comes next and is the most difficult aspect of 
method development.  Several tips to guide 
development of these sections are included in the 
guide.  A reference is made to building a Compound 
Table, though it is not necessary to run the method.  
The next section deals with controlling the format of the 
printed results.  Turning off the Compound Reports and 
reducing the Run Documentation down to only the 
Error Log are the primary paper saving changes. 
  Guide 2 (Injecting a Sample) is the most common 
task.  It is setup for single sample injections, since 
there is no auto sampler and typically single sample 
injections are most useful.  Guides for Method Building 
and Injecting a Sample are all that is needed for basic 
running of the GC/MS. 
 Guide 3 (Searching Libraries) is very critical to 
interpreting results.  Typically, a Chromatogram Search 
is done by selecting a peak and clicking it; then 
changing the settings to target the aspects that are 
known about the compound.  If the major peak of a 
known compound is well separated, the correct 
compound can typically be identified in the top 2 or 3 of 
at least one search.  Less defined peaks are often 
multiple compounds, at different concentrations, eluting 
simultaneously resulting in poor results.  A Library 
Search allows the database to act as a type of 

chemical dictionary.  List Search is a type of predefined 
chromatogram search. 
 Guide 4 (Building a Compound Table) is only used 
when specific compounds are being looked for, such as 
a lab where the product and reactants are known.  
Once samples of the compounds are run with the 
method, the SatView program is used to identify the 
compounds in the Build Compound Table mode.  This 
is saved to the method and can be used for setting 
internal standards, changing integration parameters for 
individual peaks, or to use previous calibration settings. 
 Guide’s 5 to 7 are to help with common problems 
that arise.  Finding conditions that give proper 
separation requires developing a knack.  When 
adjusting column temperature and flow rates does not 
work, the suggestions in Guide 5 (Misidentified Peaks) 
often helps.  Each time a flow rate change is made, the 
GC and MS settings must be readjusted.  For problems 
with injections and printing Guide 6 (Printing Problems 
ect.) details solutions.  These are basic steps and will 
not fix program errors (such as Library NIST searching 
from SatView after changing specific Edit Constraints) 
or correct unusual method adjustments back to normal. 
Guide 7 instructs on list building to greater enhance 
SatView usage.  This enables several peaks to be 
searched at the same time and speeds up the building 
of compound tables.  A maintenance log is constructed 
from instructions throughout the manuals.  Several of 
the times suggested for performing tasks are 
lengthened to more realistic times and to reduce the 
amount of basic maintenance. 
 When forming a method, the first step is to identify 
all the compound names and their synonyms, their 
molecular weights, and boiling points.  The boiling 
points are used to set the initial injector and column 
temperature.  Methods for Organic Chemistry labs are 
created to identify products and reactants.  The 
software is designed to identify specific compounds 
within a sample, as is shown in Method 1 (Simek, 
1999).  The concentration is 1 drop in 1ml of solvent 
allowing a split ratio of 100 to make the concentration 
entering the column 1 part per 2000 or 4µg.  Reducing 
the flow rate to 1.0ml/min. gives separation good 
enough to delineate the five possibilities and their 
peeks, but not good enough to get good fit and purity.  
Identification between the 107,886 library compounds 
is not needed in Method 1, therefore poor certainty is 
accepted in the interest of creating a short practical run 
time for the method.  Method runs in labs vary from 3 
to 6 minutes, while industry runs are longer and more 
accurate (Varian GC/MS, 2002). 
 Method 2 identified Isopentyl Acetate and its 
reactant (Wikholm, 1998).  When pure sources for all 
the compounds involved are obtainable before method 
development, accurate methods are easy to build.  This 
is not true for all labs, however, making some labs 
impossible to analyze.  Such situations emphasize the 
limitations of the machine.  Other limitations are that it 
requires relatively long run times for accurate 
resolution, needs clear spectrums and limited searches 
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to accurately identify some compounds, and is 
relatively expensive and time-consuming to maintain.  
On the other hand it can detect remarkably small 
concentrations, indicates the certainty of results, 
identifies molecular mass, and is very accurate at 
identification given a well-developed method. 
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ATTACHMENTS 
 
Guide 1 Method Building 
Open the Method Builder and select “Create a New 

Method File” click OK 
Click Next→ select “Instrument 1” (module 2000 and 

3900 should be in the Configuration Description.) 
Click Next→ Detector Modules should be 2000 Mass 

Spec and should be selected. 
Click Next→ in the left window “Channel 1=MS Data” 

should be selected.  In the right window “Standard 
MS Reports” and “MS Data Handling should be 
selected. 

Click Finish 
? 2000 Mass Spec→ 2000 Mass Spec Control→ MS 

Method Editor 
Row 1 change the segment name to “solvent 

elution”, set End (min.) to cover the solvent peak 
(about 1.8min. with a 1.0ml/min column flow).  
Ionization Mode should be None.  Turning Ionization 
on during method development helps determine the 
end of the solvent peak. 

Row 2 change the segment name to “collection of 
compounds”, Start (min.) should be identical to End 
(min.) for row 1, End (min.) should be changed to a 
short time after the last peak is eluted, if known 
enter the range of ions to be identified (note: 
fragmenting of compounds requires including 
smaller ions).  Ionization mode should be set to El 
Auto (Electron Ionization Automatic Gain Control).  
Ion Preparation feature is not on this machine so is 
set on None. 

    Save 
? 3900 GC→ GC Control 
Constant Column Flow: turn Constant Flow to On.  

Typically Column Flow works best if set at 1ml/min. 
Injector Oven: select on.  Change Injector Temperature 

to 20°C above the highest boiling point in the 
solution.  Find the Split State column and change it 
to On. 

Column Oven Stabilization Time: change to 0.15 min. 
Row 1 set initial temperature between the boiling 

point of your solvent and that of your lowest 
compound. 

Row 2 Typically the temperature is ramped up 
through the various boiling points, sometimes in 
several separate rows. Save 

? Run solution/compounds 
Alter the Split Ratio in the injector section of the GC 

control module until the highest compound peaks 
are between 300M Counts and 10K Counts. 

Alter the column temperature until solution peaks are 
well separated. 

If peaks still do not separate well see Guide 5 on 
Misidentifying Peaks 

Build Compound Table if using one.  Directions in 
Guide 4 

? 2000 Mass Spec→ Channel 1=MS Reports 
Print  Options → Single Run Reports: click Defaults 

button 
Sample Report: select Print Sample Reports (same 

as default), click Title/Header, change format box 
for desired elements (Operator, Acquisition Date, 
and Data file work well ) click OK. 

Compound Report: unselect Printed Compound 
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Reports  Save 
Results Format: select User-Defined Format (this 

should unselect Standard), click Select Fields, select 
Landscape Mode (this should unselect Portrait Mode 
and change the Current Width number in the box at 
the bottom from red to black showing the 
parameters will fit on the page.), change “Selected:” 
 window to desired elements (note Retention Time, 
Peak Name, Fit, Reverse Fit, Purity, Aria, and 
Amount work well with room for other elements) 
click OK 

Run Documentation: unselect all fields.  Select Error 
Log only.  Save 

Chromatogram Format: click Defaults button. 
Plot Annotation→ General: unselect Integration 

Events + Baseline 
Plot Annotation→ Peak Annotation: unselect 

Retention Time Save 
? 2000 Mass Spec→ Channel 1=MS Data Handling 
Calculations Setup: click Defaults button. 
General: if no internal standard or compound table is 

being used change Calibration Type to %(None) and 
click OK to pop up box. 

Chromatogram Processing→ Tentative Identification: 
select Library parameters as desired, check Library 
List for NIST98m.lbr, NIST98r.lbr, and labs.lbr at 
least.  If these are not present in that order click 
Edit/Order Library List and Add or Up One to get this 
configuration.  It is not necessary to delete others 
but it can be done. Save. 

Chromatogram Processing→ Reporting Threshold: 
select Largest N Peaks and change number to 
desired size (note: % of Largest Peaks is useful 
sometimes too.) Save 

Compound Table: if one is being used it should have 
been built and be shown here.  Peak adjustment can 
be used to better define peak integration if needed 
for identification.  See other page for details. 

Modules not listed should not influence single sample 
runs.  If problems exists open each module and 
click Defaults button. 

 
Guide 2 Injecting a Sample 
System Control→ 2000.40 mass spec window. 
Click the Acquisition button on the far right. 
The active method is displayed in the toolbar.  If it is 

not the correct method click the folder to its right 
and open the correct method.  Click on the active 
method in the toolbar to Re-Activate the method 
before beginning. 

Inject→ Inject Single Sample: change Operator to 
your name (leave Instrument #1 unchanged in 
above window)→ OK 

Click Data Files button.  If the folder you wish to save 
to is not the last open folder double click c:\ and 
open the folders below until where you wish to 
save data is the last open folder. 

  Data File Names box determines how your file is 
saved.  To save information about the injection in 

addition to the default Sample ID (%s) put them in 
the text box.  Ex.  %t%d%s will display time, date, 
and sample ID in that order. 

Sample Name (Sample ID) text box should be double 
clicked and changed to represent your sample.  
The other windows should be Analysis, 1, none, 
none,1,0,1,1, none. 

Click Inject. 
Hold until "Waiting" is flashed in yellow in the toolbar 

in the main window. 
Push the syringe into the injector with one hand while 

taping the plunger down immediately after the 
needle guide is pressed against the injector nut. 
(This will automatically start the method) 

 
Guide 3 Searching Libraries  
NIST Independent Name Search 
My Computer→(C:)→NIST98→MS Search→NIST$ 
SatView→ select chromatogram or File→Load 

Files→ select chromatogram. 
? Individual spectrum searching. 
Click target peak in active window. (spectrum 

appears) 
Search→Library Search or click L icon in toolbar. 
Saturn or NIST Search in Target Mode gives possible 

identifications in order. 
Editing search parameters can refine searches.  

Clicking the icon L will automatically search using 
the last parameter settings.  

? Name or Formula searching. 
Search→Library Search→ Saturn 
Change the box to the right of the Saturn Search 

button to “Seq. Library Search”→ click Saturn 
Search.  Name Fragment, Element Equations, 
Mol. Weight Range, CAS Number, and High 
Weighted Ions can all be used in any combination 
to search by clicking the Use ---- box at the bottom 
of each section. 

Search→ Library Search→ NIST 
Change the box on the right of the NIST Search 

button to the desired search method.  Name 
Search MainLib., Formula Search, Mol. Weight 
Search, Any Peaks Search, CAS Number Search 
can be searched as an individual element by 
selecting it.  Seq. Library Search allows 
combinations of these searches by clicking the 
Edit Constraints button (this has a program error 
depending on the combination of constraints or 
specificity). 

? Search→ List Search  (See Building a List if one doesn’t exist)
Click Select a File→ open the relevant list. 
Search→ select a search and set parameters (ex. 

Saturn Target)If a compound is incorrect, highlight 
it and click Edit→ Select Different Match and 
identify the correct compound (researching 
spectrum may be needed)→ Done 

Update→ Update all in current list file. 
Export enables addition to Libraries. 
? Search→ Chromatogram Search 
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This is a type of List search.  Once a list is created 
new chromatograms can be searched for the 
identified compounds at the retention times saved 
in the list file, like a compound table.  Make sure 
the chromatogram to be searched is the active 
one.  Make sure after Search is clicked an 
appropriate Spectra List File appears in the top left 
of the parameters box. 

 
Guide 4 Building a Compound Table 
Compound Tables check at several retention times 

for the corresponding compounds regardless of 
their present’s in the solution.  Looking at Amount, 
Purity, and Reverse Fit determines the presents or 
absence of the target compound. 

At this point the GC and MS modules of the method 
should be completed. 

? Prepare solutions of the compounds that will be 
entered in the compound table and run them with 
the method (they should be saved as SatView 
chromatograms automatically). 

SatView→ File→ Load Files→ place the 
chromatograms of the compound’s in the chart→ 
Open Files  (chromatograms are displayed 
stacked on each other) 

Good to know features. 
Chromatogram → Display Options → Overlay 
Select an individual chromatogram by clicking on the 

square which corresponds in color to the desired 
chromatogram, as dictated by the key in the upper 
right. 

? Quantitation→ Build Compound Table→ Build 
Meth→ Data File→ Select Data File→ find and 
open the first compound’s chromatogram. 

Click on the apex of the compound peak.  Click Add 
Peak Identify the known compound and select it 
(Seq. Library Search and name or formula search 
may be needed)→ Open. 

Repeat starting 4 lines up until all compounds have 
been added.  

Method File→ Save Peak Table→ select the method 
being developed (same method used to obtain the 
compound chromatogram)→ Save→ replace 
existing method (Yes)→ Click Done. 

 
Guide 5 Misidentifying Peeks  
Note: the GC/MS is not 100% accurate.  If good 

separation is performed the correct compound is 
typically in the top 10 to 15 in a target search.   

? Solvent elutes close to compound peaks 
Change solvent to something with a lower boiling 

point such as ether or methanol. 
Move the MS Method Editor segment for the solvent 

elution with Ionization Mode of None to the time 
covering the solvents' elution by changing the Start 
and End times. 

Lower Column Flow for better separation.  This 
increases run time however. 

? Two compounds elude simultaneously 

Hold the column temperature between the boiling 
points of the solvent and compounds for a time. 

Lower column flow; possibly change to pressure 
rather than column flow. 

Decrease time between scans (select MS segment by 
clicking on it, find Segment Set points→ Scan 
Time and lower the number. 

Integration Parameters editing: for all peaks go to 
2000 Mass Spec→ Channel 1=MS Data→ MS 
Data Handling→ Calculations Setup or for 
individual peaks changes can be made in the 
Compound table. 

Change the column. 
 
Guide 6 Printing Problems ect. 
? System Control does not reach Waiting state 

3900.40 GC window→ Setup...→ click Close & 
Update to reset... wait a short time. 

Click method in toolbar and Reactivate or change 
method and change back. 

Close System control and reopen. 
? Printing Report is not Automatic 
System Control→ Automation→ is Enable 

Automated Printing checked (if not click on it) 
Method Editor→ 2000 Mass Spec→ Channel 1→ 

Standard MS Reports→ Print Options 
Is the Print Sample Report box checked or at 
least one box on the left? 

Is the Suppress Printout on Injections box 
unselected (if not click it). 

Check Printer, manual switch between computers 
(A), cords & ports, plugged in, paper jams, default 
printer, ect. 

Compound Table (Target Compounds) not printing.  
Method Editor→ 2000 Mass Spec→ Channel 1→ 
MS Data Handling→ Calculations Setup→ 
General→ Report Missing Peaks and Report 
Unknown Peaks should be selected.  If still 
unsuccessful redo Building a Compound Table. 

? Long Report Printed: 
Header is too large.  Method Editor→ 2000 Mass 

Spec→ Channel 1→ Standard MS Reports→ Print 
Options→ Title/Header button→ remove elements 
from Format window.  Note: the number of 
columns can be made to 3 by selecting the 
Landscape Mode under Peak Information. 

Chromatogram is too full.  Method Editor→ 2000 
Mass Spec→ Channel 1→ Standard MS Reports→ 
Chromatogram Format→ Plot Options→ 
unselecting in General & Plot Annotation helps 
reduce these features. 

Peak information is to wide.  Method Editor→ 2000 
Mass Spec→ Channel 1→ Standard MS Reports→ 
Results Format→ Select Fields (if grayed out click 
User-Defined Format)→ Current Width at bottom 
right must be black.  If not select Landscape Mode 
at top and/or delete elements from the Selected 
box. 
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Peaks list is too long.  Method Editor→ 2000 Mass 
Spec→ Channel 1→ MS Data Handling→ 
Calculations Setup→ Chromatogram Processing→ 
Reporting Threshold→ select Largest N Pks. or 
select % of Largest Pks. and change number. 

Report Log is long.  Method Editor→ 2000 Mass 
Spec→ Channel 1→ Standard MS Reports→ 
Results Format→ Run Documentation→ unselect 
all except Error Log 

Compound Report is printing.  Turn off: Method 
Editor→ 2000 Mass Spec→ Channel 1→ Standard 
MS Reports→ Print Options→ Compound 
Report→ unselect Print Compound Report.  
Reduce: Method Editor→ 2000 Mass Spec→ 
Channel 1→ Standard MS Reports→ Compound 
Report 

 
Guide 7 Building a List 
File→ Load Files→ Open chromatograms of interest 
Spectra→ click List #.  If a list appears click Clear→ 

Done (this disconnects list files from List 
programs).  If asked to create a list click yes→ 
type name and save in desired location. 

Spectra→ Auto Add (Disabled)→ click Confirm each 
addition, click the new List #. 

Click on the apex of interesting peaks to add them to 
the list; switch between chromatograms if needed. 

Search→ List Search or Spectra→ List #→ 
Clear→Done will only disconnect the list, not erase 
or move the saved list. 

 
 


